JVLIVS CAESAR MODS FORUM
Estimado usuario invitado: Si se registra/conecta podrá tener la mejor ventaja, postear en el foro, ya que los invitados solo pueden leer.

JVLIVS CAESAR MODS FORUM

Imperium III Mods Forvm. Último Mod - MCI 9.0!
 
ÍndiceÍndice  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 problema con las civilizaciones al probar el mapa...

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Poliko
Equipo de Diseño
Equipo de Diseño
avatar

Cantidad de envíos : 351
Edad : 23
Location : albasete
Reputación : 15
Fecha de inscripción : 06/06/2010

MensajeTema: problema con las civilizaciones al probar el mapa...   Sáb Ago 07, 2010 11:25 am

Vereis, bueno, antes de nada, he de decir que se me estropeó el ordenador y no pude dar señales de vida durante mucho tiempo, pero ahora que he conseguido que un par de amigos jueguen al impe, estoy enganchado de nuevo XD. Aqui va el problema que tengo con el editor: lo primero es que habituo a crear mis propias fortalezas, por ejemplo, ahora estoy haciendo un mapa normal, como los que se crean por defecto, usando el sistema aleatorio, pero he juntado nuestras 3 fortalezas en 1, yo soy cartagines, para darle mas dificultad XD, mi amigo ibero, que por cierto cambia de nombre constantemente pero si se agrega a este foro lo vereis por el online de vez en cuando, y mi otro amigo es galo. Total que junto las 3 fortalezas, ago los arreglos de diplomacia, y en la ventana de jugadores, programo los enemigos para poder ser controlados por IA o por humano (ambos), pero en jugador 1 (yo), pongo que soy humano y que mi civilizacion es Cartaginesa, defino el punto inicial y todo, pero luego al poner el mapa en Estrategia, me aparece que soy Galo. Luego claro, al empezar el mapa si soy cartagines, porque yo mismo coloque la fortaleza, pero no se porque sale ese fallo, a pesar de que puse cartagines en la lista de jugadores junto a diplomacia. Alguien sabe a que se debe eso? por cierto, mi amigo egipcio, en la pantalla previa a jugar el mapa si que sale que va a ser egipcio.


Última edición por Poliko el Mar Sep 07, 2010 9:28 am, editado 1 vez
Volver arriba Ir abajo
[moonson]
Equipo Editor
Equipo Editor
avatar

Cantidad de envíos : 345
Edad : 19
Location : Por ahí
Reputación : 18
Fecha de inscripción : 31/05/2010

MensajeTema: Re: problema con las civilizaciones al probar el mapa...   Sáb Ago 07, 2010 11:35 am

A mi también me sale eso, por so en mi mapa de mediterraneo me sé que jugador es cada color XD. He probado, si poniendo que el 1 es romano rep., y me sale egipcio, le pongo que es egipcio, pero sigue saliendo mal, no se si me explico. Yo no he encontrado solución, pero no te preocupes, que si has puesto en el editor que es cartaginés, los centinelas de los fortines son cartagineses Wink Wink
Volver arriba Ir abajo
JVLIVS CAESAR
Administrador
Administrador
avatar

Cantidad de envíos : 462
Edad : 35
Location : C:/Winndows
Reputación : 64
Fecha de inscripción : 01/06/2008

MensajeTema: Re: problema con las civilizaciones al probar el mapa...   Sáb Ago 07, 2010 12:30 pm

Eso porque al generar el mapa aleatorio ha salido la civilizacion egipcia para jugador 1 por ejemplo,despues cuando se borra el foro egipcio y se pone foro galo por ejemplo para jugador 1 el mapa guarda todas loas edicines menos los nombres de las civis que han salido al generar el mapa aleatorio.Lo que podeis hacer es generar mapas aleatorios con las civilizaciones exactas para cada jugador.
Salu2 a tod@s!

_________________
Normas del foro
Volver arriba Ir abajo
http://imperivmgbr.phpbb9.com
El_Jüsticiero_Misteryoso
Equipo de Scripts
Equipo de Scripts
avatar

Cantidad de envíos : 369
Reputación : 35
Fecha de inscripción : 19/06/2010

MensajeTema: Re: problema con las civilizaciones al probar el mapa...   Sáb Ago 07, 2010 2:04 pm

DETALLE: Los nombres de la civi que le pones en jugadores, es el de la interfaz.
Por otra parte voy a intentar ver si se puede solucionar con un editor hezadecimal o algo por el estilo. Aunque lo veo muy difícil...
Volver arriba Ir abajo
http://www.imperivmymas.es.kz
Poliko
Equipo de Diseño
Equipo de Diseño
avatar

Cantidad de envíos : 351
Edad : 23
Location : albasete
Reputación : 15
Fecha de inscripción : 06/06/2010

MensajeTema: Re: problema con las civilizaciones al probar el mapa...   Lun Ago 09, 2010 1:22 pm

Gracias por el detalle de la interfaz, no me había fijado. Yo también lo veo dificil, pero bueno, es un error sin mucha importancia, el problema es que tengo un amigo un poco corto de mente, y no le entra en la cabeza que el es galo cuando en el mapa le pone que es republicano >.< por cada amigo informatico tiene que haber un amigo cerrado , que mundo dios XD
Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: problema con las civilizaciones al probar el mapa...   

Volver arriba Ir abajo
 
problema con las civilizaciones al probar el mapa...
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problemas con el editor de mapas del warcraft 3
» Problema con el mapa gts 1.32 Mario v.11.4 + türkiye
» Texturas transparentes y tamaño mapa
» Problema con mapa instalado. No aparece.
» TENgo PROBLEMA CON HEADSET MW2

Permisos de este foro:No puedes responder a temas en este foro.
JVLIVS CAESAR MODS FORUM :: Modding en General :: Modding en General :: Editor-
Cambiar a: