JVLIVS CAESAR MODS FORUM
Estimado usuario invitado: Si se registra/conecta podrá tener la mejor ventaja, postear en el foro, ya que los invitados solo pueden leer.

JVLIVS CAESAR MODS FORUM

Imperium III Mods Forvm. Último Mod - MCI 9.0!
 
ÍndiceÍndice  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 ¿No me aparece nada editado?

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
stark97
Legionario
Legionario
avatar

Cantidad de envíos : 7
Edad : 19
Location : Valencia
Reputación : 1
Fecha de inscripción : 02/12/2011

MensajeTema: ¿No me aparece nada editado?   Jue Dic 08, 2011 9:22 am

Hola, resulta que llevo unos días modificando el data.pak y el ui.pak (descomprimidos, claro) y le he cambiado el nombre de las unidades y los iconos de cada unidad, mi problema es que a la hora de jugar, después de ponerlo todo en el directorio raíz no me aparece nada de lo que he cambiado...a que se debe esto y como puedo solucionarlo? Gracias.
Volver arriba Ir abajo
http://realfictiongames.blogspot.com/
stark97
Legionario
Legionario
avatar

Cantidad de envíos : 7
Edad : 19
Location : Valencia
Reputación : 1
Fecha de inscripción : 02/12/2011

MensajeTema: Re: ¿No me aparece nada editado?   Jue Dic 08, 2011 3:26 pm

Lo habeis visto 7 veces y nadie me responde??? no quiero decir que me parezca mal este foro, como otros usuarios pero esk si podeis ayudarme os lo agradeceré, pork lo k no entiendo son los tutoriales, gracias.... cheers
Volver arriba Ir abajo
http://realfictiongames.blogspot.com/
Camarada
Equipo de Diseño
Equipo de Diseño
avatar

Cantidad de envíos : 298
Location : España
Reputación : 122
Fecha de inscripción : 01/05/2010

MensajeTema: Re: ¿No me aparece nada editado?   Jue Dic 08, 2011 4:28 pm

Ha ver por favor no desesperes, ..... si no se te contesta , esque no se sabe ,..... lo que pides es extremadamente complicado y no todos saben hacerlo .
Ahora di , no se ve ¿ en donde ? .... ¿ en una partida ? o ¿ no se ve ni en el editor ?.
Por favor especifica mejor los cambios que has hecho ( texturas , data , icono ,Ui .... ).
Y lo que quieres hacer ¿ o es que quieres quitar o sustituir unidades por las tuyas ? .Pues eso creo que no se puede hacer, creo que se pueden modificar y desde luego poner nuevas unidades .
Volver arriba Ir abajo
stark97
Legionario
Legionario
avatar

Cantidad de envíos : 7
Edad : 19
Location : Valencia
Reputación : 1
Fecha de inscripción : 02/12/2011

MensajeTema: Re: ¿No me aparece nada editado?   Vie Dic 09, 2011 4:35 pm

Te lo cuento con detalle:
Siguiendo las indicaciones, he descomprimido el UI.pak, he editado TODOS los iconos de la aldea imperial romana por los míos, eso si con el mismo nombre; antes de ayer, sin ir más lejos, cogí RPRAETORIAN.bmp y cambié su icono por mi RPRAETORIAN.bmp, con su fondo verde y todo; lo puse en el directorio raíz de mi mi mod de Imperivm, como en el mod de esta comunidad, y este icono no me aparece en todo Imperivm... Suspect No se que hacer porque ya no puedo hacer nada más.
P.D.: Por cierto, he cambiado el nombre en DATA.pak y no pasa nada...¿Qué hago ahora? ¿He hecho algo mal?
Gracias... Smile
Volver arriba Ir abajo
http://realfictiongames.blogspot.com/
Camarada
Equipo de Diseño
Equipo de Diseño
avatar

Cantidad de envíos : 298
Location : España
Reputación : 122
Fecha de inscripción : 01/05/2010

MensajeTema: Re: ¿No me aparece nada editado?   Vie Dic 09, 2011 9:33 pm

Creo que el problema está en los archivos data. Haz lo siguiente , mira que todos los archivos DATA que has modificado se llamen igual que los antiguos (antes de que los modificaras). Luego abrelos y comprueba que en la parte del archivo que te indica el directorio del icono no has cambiado el nombre.

<properties icon="gameres/icons/BHighlander.bmp"/>

Fijate también que no los hallas cambiado los nombres ni razas en:

<class id="BHighlander" cpp_class="CVXUnit" parent="Melee" entity="units/BHighlander/BHighlander.ent.xml">

<properties race="Britain"/>
<properties icon="gameres/icons/BHighlander.bmp"/>
<properties help="contents/units/BHighlander"/>
<properties edittree_pos="Units/Britain/Highlander"/>
<sounds command="data/sound entities/VoiceBHighlander.xml"/> -----

Esto es un ejemplo del Highlander bretón . Si modificas algún nombre del Highlander de estos <properties , podrian no verse o salirte del juego.

Si no es nada de esto ,mira que estén todos los archivos en sus carpetas correspondientes.
Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: ¿No me aparece nada editado?   

Volver arriba Ir abajo
 
¿No me aparece nada editado?
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» David Hayter no está colaborando en Metal Gear Solid: Rising
» Los premios VGA esconden una sorpresa sobre MGS: Peace Walker
» Sabes que no sirves para nada cuando...
» Hideo Kojima confirma Metal Gear Solid 5
» EL REY DE NADA

Permisos de este foro:No puedes responder a temas en este foro.
JVLIVS CAESAR MODS FORUM :: Modding en General :: Modding en General :: Edición de Texturas-
Cambiar a: