JVLIVS CAESAR MODS FORUM
Estimado usuario invitado: Si se registra/conecta podrá tener la mejor ventaja, postear en el foro, ya que los invitados solo pueden leer.

JVLIVS CAESAR MODS FORUM

Imperium III Mods Forvm. Último Mod - MCI 9.0!
 
ÍndiceÍndice  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  ConectarseConectarse  

Comparte | 
 

 Error de graficos con el mod

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Liberatus
Legionario
Legionario


Cantidad de envíos : 3
Reputación : 0
Fecha de inscripción : 01/02/2012

MensajeTema: Error de graficos con el mod   Vie Feb 03, 2012 7:53 am

Buenas tardes comunidad:
No se si seguireis activos pero no pierdo nada con consurtarlo.

Resulta que he instalado el MOD 2010/2011 vuestro version 8.0, y he de decir que el mod es jodidamente bueno y epico, los rebeldes liberatus, la caballeria pesada, mercenarios, la nivelacion de unidades, la musica (Metisteis hasta del Patrician *-*), vamos en resumen el mod es buenisimo, pero me han surgido unos problemas de graficas con este.

1ºAl producir el hispatista, la unidad se ve como un cuadro bastante grande de graficas basura representado la comunidad, o sea a rayas, mal, vamos que no parece ni una unidad si quiera, voy con 40 hispatistas y parece una marea de graficas basura xDDD

2º Las graficas de los arqueros y guardianes (excepto arqueros britanos, lanzadores de jabalina britanos, velites y cazadoras) se ven igual que los hipatistas en graficas basura, aun que en un cuadro del tamaño de l aunidad, no tan exagerado como en el otro.


Gracias y espero sus soluciones para disfrutar del mod optimamente.
Volver arriba Ir abajo
JnxF
Equipo Administradores
Equipo Administradores
avatar

Cantidad de envíos : 417
Reputación : 32
Fecha de inscripción : 23/08/2010

MensajeTema: Re: Error de graficos con el mod   Vie Feb 03, 2012 6:42 pm

Liberatus escribió:
Buenas tardes comunidad:
No se si seguireis activos pero no pierdo nada con consurtarlo.

Resulta que he instalado el MOD 2010/2011 vuestro version 8.0, y he de decir que el mod es jodidamente bueno y epico, los rebeldes liberatus, la caballeria pesada, mercenarios, la nivelacion de unidades, la musica (Metisteis hasta del Patrician *-*), vamos en resumen el mod es buenisimo, pero me han surgido unos problemas de graficas con este.

1ºAl producir el hispatista, la unidad se ve como un cuadro bastante grande de graficas basura representado la comunidad, o sea a rayas, mal, vamos que no parece ni una unidad si quiera, voy con 40 hispatistas y parece una marea de graficas basura xDDD

2º Las graficas de los arqueros y guardianes (excepto arqueros britanos, lanzadores de jabalina britanos, velites y cazadoras) se ven igual que los hipatistas en graficas basura, aun que en un cuadro del tamaño de l aunidad, no tan exagerado como en el otro.


Gracias y espero sus soluciones para disfrutar del mod optimamente.
Si te hubieras leído bien el Post de descarga, verías que hay unos RLE que instalar, para que las unidades se PUEDAN ver (no es basura, simplemente no encuentra el archivo de las imágenes de las unidades).

Saludos

_________________
JnxF. MODERADOR DEL FORO

Estudiante de Informática por la UPC.
Léete las [Tienes que estar registrado y conectado para ver este vínculo] antes de postear.
No dudes en mandarme un MP si tienes cualquier duda personal.
Volver arriba Ir abajo
Liberatus
Legionario
Legionario


Cantidad de envíos : 3
Reputación : 0
Fecha de inscripción : 01/02/2012

MensajeTema: Re: Error de graficos con el mod   Sáb Feb 04, 2012 2:41 pm

Vale es que pense que esos dos RLE eran del mod 6.0 por eso no los tome en cuenta, los instalo y ya comento.

Perdon por las molestias.


PD: Yp tambien ando en el arte del spriting asi que me gustaria ayudar.
Volver arriba Ir abajo
Liberatus
Legionario
Legionario


Cantidad de envíos : 3
Reputación : 0
Fecha de inscripción : 01/02/2012

MensajeTema: Re: Error de graficos con el mod   Mar Feb 07, 2012 8:15 am

Bueno JnxF, puse los dos rle y creo que la cosa ha cambiado, puedo ver el hispatista y los arqueros que no se veian antes, pero las unidade sy texturas que podia ver, no. y cambie el original a rle.mee.bak
Volver arriba Ir abajo
SGT MCPRO 98'
Defensor
Defensor


Cantidad de envíos : 22
Reputación : 1
Fecha de inscripción : 02/11/2014

MensajeTema: Re: Error de graficos con el mod   Miér Nov 12, 2014 1:28 am

tengo tu mismo problema todo igual solo que algo mas:
cuando 1 hipatista efectua un ataque se me cierra automaticamente.
igual me acostumbre a no usarlo pero lei que puede ser una falla de programacion.
no se yo pero cuando quise actualizar a la v9.0 excepto los arqueros romanos,iberos,galos,germanos,libios,todo se veia como describes tu vere que hago y que sea de utilidad.
Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: Error de graficos con el mod   

Volver arriba Ir abajo
 
Error de graficos con el mod
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Tengo un error/bug en el juego...
» Solucionar Inestabilidad en la red (error 11625)
» problemas online, error 11619
» codigo error = 11613 y 11619
» error relacionado con la red kz3

Permisos de este foro:No puedes responder a temas en este foro.
JVLIVS CAESAR MODS FORUM :: Modding en General :: Modding en General :: Sugerencias en General. Reparación de Bugs-
Cambiar a: